Delli EMC VPlex GeoSynchrony'i kasutajad taotlesid versioonile 6.1 värskendamist, et vältida turvatud faililubade haavatavust

Delli EMC VPlex GeoSynchrony'i kasutajad taotlesid versioonile 6.1 värskendamist, et vältida turvatud faililubade haavatavust

Turvalisus / Delli EMC VPlex GeoSynchrony'i kasutajad taotlesid versioonile 6.1 värskendamist, et vältida turvatud faililubade haavatavust 1 minut loetud

Delli EMC VPlex Geosynchrony'is on avastatud ebaturvaline faililubade turvaauk. Leiti, et see mõjutab versioone 6.1 vanemaid versioone, eriti versioone 5.4, 5.5 ja 6.0. See haavatavus võimaldab pahatahtlikel autentitud ründajatel VPN-i konfiguratsioonifaile eemalt lugeda. Kasutamine kujutab endast ka ohtu, et ründaja saab VPN-liikluse vastu rünnaku korraldada keskeltläbi, edastades salaja ja potentsiaalselt muutes kahe terviklikkuse eeldusega suhtleva lõpp-punkti vahelist suhtlust.

Delli EMC VPlex on virtuaalne arvuti andmete salvestamise lahendus. Esimest korda tõi selle välja EMC ettevõte 2010. aastal. Seda kiidetakse võime eest paigutada hajutatud virtualiseerimiskiht sujuvalt läbi geograafiliselt võrreldamatu kiudkanali salvestusvõrkude ja andmekeskuste (nende vahel ja vahel).



Sellele haavatavusele on määratud Delli EMC identifitseerimismärgis DSA-2018-156 ja CVE identifitseerimismärgis CVE-2018-11078. Seda peetakse keskmise raskusastmega riskiks ja selle hinnangul on CVSS 3.0 baasskoor 4,0. Esialgse analüüsi kohaselt vaevab see haavatavus ainult tunnistajat. See mõjutab Dell EMC VPlex GeooSynchrony 5.4 (kõik versioonid), 5.5 (kõik versioonid) ja 6.0 (kõik versioonid).



Kuna selle haavatavuse tõttu on teie süsteemil turvatud faililubade ekspluateerimine versioonile 6.1 eelnevatel versioonidel, on Delli antud hetkel pakutav leevenduslahendus pelgalt Delli VPlex Geosynchrony versiooni 6.2 täiendamine. Kuna see haavatavus ei kimbuta uusimat versiooni, ei õigusta see täiesti uut värskendusväljaannet, kuna praegu kõige värskem versioon leevendab seda muret iseenesest.

Delli eriline märkus neile, kes vajavad selle haavatavuse leevendamiseks värskendust: teil palutakse pöörduda oma kohaliku väliesindaja poole, et aidata VPlexi täiendamise kavandamist, mis nõuab muudatuste juhtimise autoriseerimist (CCA).



Sildid Dell